Back to overview
Downtime

Spark GBR Routeco Home page, Spark GBR Routeco Home page, and 3 other services are down

Jan 22 at 04:05pm CET

Resolved
Jan 22 at 04:06pm CET

Spark GBR Routeco Home page, Spark GBR Routeco Home page, and Spark GBR Routeco PLP recovered.

Updated
Jan 22 at 04:06pm CET

Spark GBR Routeco PDP recovered.

Updated
Jan 22 at 04:05pm CET

Spark GBR Routeco Search recovered.

Created
Jan 22 at 04:05pm CET

Spark GBR Routeco Home page, Spark GBR Routeco Home page, Spark GBR Routeco Search, and 2 other resources went down.