Back to overview
Downtime

nor-sonnor, ita-sacchi, and 11 other services are down

Dec 15 at 06:12pm CET

Resolved
Dec 15 at 06:12pm CET

nor-sonnor-plp recovered.

Updated
Dec 15 at 06:12pm CET

ita-sacchi and ita-sacchi-hp recovered.

Updated
Dec 15 at 06:12pm CET

nor-sonnor, nor-sonnor-hp, nor-sonnor-search, and 1 other resource recovered.

Updated
Dec 15 at 06:12pm CET

ita-sacchi-search recovered.

Updated
Dec 15 at 06:12pm CET

fin-sonfin, hun-sonhun-search, Spark Finland Home Page, and 1 other resource recovered.

Updated
Dec 15 at 06:12pm CET

nor-sonnor, ita-sacchi, fin-sonfin, and 6 other resources went down and Spark GBR Routeco Home page recovered.

Created
Dec 15 at 06:12pm CET

Spark Finland Home Page, Spark Finland PDP, Spark GBR Routeco Home page, and 1 other resource went down.