Back to overview
Downtime
bel-cebeo, bel-cebeo-hp, and 2 other services are down
Jun 29 at 06:11pm CEST
Resolved
Jun 29 at 06:12pm CEST
bel-cebeo-search and bel-cebeo-pdp recovered.
Affected services
Updated
Jun 29 at 06:12pm CEST
bel-cebeo and bel-cebeo-hp recovered.
Affected services
Created
Jun 29 at 06:11pm CEST
bel-cebeo, bel-cebeo-hp, bel-cebeo-search, and 1 other resource went down.
Affected services