Back to overview
Downtime

Spark GBR Routeco Home page, Spark GBR Routeco Home page, and 3 other services are down

Jun 03 at 11:35pm CEST

Resolved
Jun 03 at 11:37pm CEST

Spark GBR Routeco Search, Spark GBR Routeco PLP, and Spark GBR Routeco PDP recovered.

Updated
Jun 03 at 11:37pm CEST

Spark GBR Routeco Home page and Spark GBR Routeco Home page recovered.

Created
Jun 03 at 11:35pm CEST

Spark GBR Routeco Home page, Spark GBR Routeco Home page, Spark GBR Routeco Search, and 2 other resources went down.