Back to overview
Downtime

hun-sonhun, hun-sonhun-hp, hun-sonhun-search, hun-sonhun-plp, hun-sonhun-pdp, and 3 other services are down

Feb 09 at 04:24pm CET

Resolved
Feb 09 at 04:36pm CET

hun-sonhun, hun-sonhun-hp, hun-sonhun-search, and 2 other resources recovered.

Created
Feb 09 at 04:24pm CET

hun-sonhun, hun-sonhun-hp, hun-sonhun-search, and 2 other resources went down.