Back to overview
Downtime
Vanilla Home Page, Vanilla search, Vanilla PDP, Vanilla PLP, and 2 other services are down
Dec 20 at 06:24pm CET
Resolved
Dec 21 at 03:53pm CET
Vanilla Home Page, Vanilla search, Vanilla PDP, and 1 other resource recovered.
Affected services
Created
Dec 20 at 06:24pm CET
Vanilla Home Page, Vanilla search, Vanilla PDP, and 1 other resource went down.
Affected services