Back to overview
Global outage for webshops
Aug 29 at 11:45am CEST
Resolved
Aug 29 at 01:24pm CEST
Global incident over. It was related to a bad config change. Issue fixed, and sites are back.
Affected services
Created
Aug 29 at 11:45am CEST
Home page, Search, PDP and PLP went down for all sites. Investigation started.
Affected services